Festival Community

Bugs

eröffnet von Kaan am 18.12.2005 20:04 Uhr - letzter Kommentar von masterofdisaster666

1.540 Kommentare (Seite 60)


  • Hans-Maulwurf-Rockt Hans-Maulwurf-Rockt 25.03.2018 13:14 Uhr
    Natürlich darfst du kritisieren. Wenn der Browser abstürzt ist das ziemlich ärgerlich und sollte schnell behoben werden, da gebe ich dir Recht. Es geht ja auch nicht darum DAS du es schreibst, sondern wie ´du es schreibst. Das hast du nämlich schon wieder gemacht. Unverschämt und respektlos. Das ist ein ganz großes Problem von dir

    Und ich weiß nicht was ihr alle für Probleme mit dem "verklicken" habt, das ist mir noch nicht ein einziges mal passiert? Manchmal ist das Problem nicht das Tool an sich, eher der, der es bedient. #fulloffense

  • masterofdisaster666 masterofdisaster666 25.03.2018 13:16 Uhr Edited
    Ich kann hier mobil keine probleme feststellen, nur dass die seite manchmal etwas träge ist (egal ob am rechner oder mobil)

  • Christian Christian 25.03.2018 13:24 Uhr ADMIN

    Schmiddie schrieb:

    Christian schrieb:
    Ein Absturz kann immer mal vorkommen und es kann an tausenden Dingen liegen. Werbung, andere Tabs die ihr aufhabt, Plugins in eurem Browser, Zusammenspiel von all diesen Dingen etc.

    Für uns ist wichtig zu verstehen, ob etwas immer wieder an der gleichen Stelle bei fast allen oder vielen Nutzern passiert und das scheint momentan nicht der Fall zu sein. Von daher sind die Fehler die ihr beschreibt nicht nachvollziehbar bzw. lassen sich momentan nicht auf ein Problem bei uns runterbrechen.

    Bei den allermeisten Usern scheint ja alles normal zu gehen.

    Also wenn hier nicht bald ne Lösung gefunden wird, wars das mit meiner mobile Aktivität im Forum. Jedes mal wenn ich die Seite neu öffne und auf einen Thread gehe stürzt der Browser ab. Beim 2. Oder dritten mal klappt es dann vielleicht.

    Bei allen anderen Webseiten keine Probleme, Cache und hintergrundseiten schon geschlossen.

    Dazu dieses immernoch grottenhässliche türkis-senfgelb und das ständige verklicken und auf die erste Seite eines Threads gelangen (die niemals jemanden interessiert). Das Forum ist wie die Bundesliga: Wird immer schlechter.

    Achja, sorry natürlich, man darf hier ja nichts kritisieren, es ist alles ganz ganz großartig.

    Dies ist ein kostenloses Angebot, dass mit viel Zeitaufwand neben anderen Jobs weiterentwickelt wird. Es gibt aktuell kein Technik-Team, das mögliche Probleme asap lösen kann wie du das hier in einem relativ unsachlichen und unfreundlichen Ton einforderst als würdest du für die Benutzung der Seite bezahlen. Tust du natürlich leider nicht, denn die einzige Möglichkeit die mir bleibt, mit dieser Arbeit (und ja, es ist Arbeit...) Geld zu verdienen wird von dir mit Füssen getreten (aka weggeblockt).

    Vielleicht auch mal eine Perspektive über die du an einem chilligen Sonntagnachmittag nachdenken kannst.

  • snookdog snookdog 25.03.2018 23:03 Uhr
    Das Wort "kostenlos" wird bei Foren immer schnell in den Ring geworfen. In guten Foren ist es aber so, dass User im Rahmen ihrer kostenlosen Mitgliedschaft Zeit investieren, um hochwertige Posts zu verfassen. Dieser für den Betreiber kostenlos erstellten Content sorgt dann für Traffic, den man entsprechend durch Werbung monetarisieren kann. Ich kenne leider die Zugriffszahlen hier nicht und kann deshalb nicht beurteilen, ob das hier auch funktioniert.

    Wo ich schon mal hier bin. Wenn ich über die Suche ein Thema aufrufe, kann ich nicht durch Klick auf den Avatar zur letzten Seite springen. Das ging doch mal, oder?

  • masterofdisaster666 masterofdisaster666 26.03.2018 08:41 Uhr

    snookdog schrieb:
    Wo ich schon mal hier bin. Wenn ich über die Suche ein Thema aufrufe, kann ich nicht durch Klick auf den Avatar zur letzten Seite springen. Das ging doch mal, oder?


    ja, funktioniert leider nicht (mehr?)


  • Christian Christian 26.03.2018 09:41 Uhr ADMIN

    snookdog schrieb:
    Wo ich schon mal hier bin. Wenn ich über die Suche ein Thema aufrufe, kann ich nicht durch Klick auf den Avatar zur letzten Seite springen. Das ging doch mal, oder?

    Danke, fixed.

  • masterofdisaster666 masterofdisaster666 26.03.2018 09:48 Uhr
    danke.

  • snookdog snookdog 26.03.2018 11:21 Uhr

    Christian schrieb:

    snookdog schrieb:
    Wo ich schon mal hier bin. Wenn ich über die Suche ein Thema aufrufe, kann ich nicht durch Klick auf den Avatar zur letzten Seite springen. Das ging doch mal, oder?

    Danke, fixed.

    Danke dir, läuft wie geschmiert!

  • TheRealFarinU TheRealFarinU 26.03.2018 11:47 Uhr

    snookdog schrieb:
    So an den Rest, der die Probleme hat. Habt ihr auch die Werbung aktiviert und seid ohne Adblock unterwegs? Ich kann mir eigentlich nur vorstellen, dass es an irgendeinem Banner liegt.

    Der Fehler tritt mobil und ohne Adblock auf. Fehler wie von mir geschrieben besteht weiterhin, vermute auch das es an einem Banner liegt das die Seiten zum teil nicht richtig dargestellt werden.

  • snookdog snookdog 26.03.2018 17:20 Uhr
    Ich konnte das Problem gerade nochmal im Android Chrome nachstellen, ohne dass der Browser abstürzt. Beim Klick auf den Avatar im Dashboard, der zur letzten Seite des Parkway Drive Tour 2018 Threads führen soll, passiert das hier:



    Die URL sieht relativ normal aus:



    Ich kann auf der Seite dann absolut nichts mehr machen und beim betätigen des zurück Buttons, erscheint nur noch eine graue Fläche statt mein Dashboard. Da hilft dann nur noch das schließen des Tabs.

    Daten zum Gerät:
    Xiaomi Mi Mix 2
    Android 7.1.1
    Chrome 65.0.3325.109

    Mit anderen Seite habe ich keine derartigen Probleme.

  • MisterCrac MisterCrac 31.03.2018 20:31 Uhr
    Funktionieren die PNs im Moment? Ich klick da drauf aber es tut sich irgendwie nix. Browser ist der Firefox 59.0.2.

  • schlafmuetze schlafmuetze 31.03.2018 21:07 Uhr

    MisterCrac schrieb:
    Funktionieren die PNs im Moment? Ich klick da drauf aber es tut sich irgendwie nix. Browser ist der Firefox 59.0.2.

    Probiere es mit deaktiviertem adblocker bzw cleanen Browser... da ging?s bei mir

  • MisterCrac MisterCrac 02.04.2018 11:20 Uhr
    Adblocker deaktivieren hat fürs erste geholfen. Anscheinend kann ich jetzt Nachrichten verschicken. Allerdings sehe ich die dann nicht unter "Nachrichten". Soll das so sein?

  • schlafmuetze schlafmuetze 02.04.2018 11:28 Uhr
    wenn ich mich richtig erinnere, siehst du den verlauf erst, wenn du ne antwort bekommst...

  • MisterCrac MisterCrac 02.04.2018 14:02 Uhr
    Dann weiß man also nicht, ob eine Nachricht erfolgreich verschickt wurde? Hm. Da hätte ich die Bitte, dies anders zu lösen. Zum Beispiel mit einem Ordner "Gesendete Nachrichten" oder so.

  • Nikrox Nikrox 06.04.2018 19:49 Uhr Edited
    Wenn man Nachrichten verschickt, kann man das untere Feld nicht mehr groß machen. Jetzt kann man nur noch das Textfeld größer machen, das bringt aber nicht so viel, weil sich der "Nachricht abschicken" Button nicht verändert und dann nur im Weg ist. Außerdem kann man im kleinen Feld nicht scrollen.

    Vor ein paar Tagen konnte man noch das Feld nach oben ziehen, dass es über den ganzen Bildschirm ging. So konnte man längere Nachrichten etwas übersichtlicher schreiben.

    Da hochzieh-Button war auch über dem Text in der Mitte. Jetzt ist er unten rechts vom Textfeld...

  • Gizmo953 Gizmo953 08.04.2018 21:07 Uhr Edited

    snookdog schrieb:
    Ich konnte das Problem gerade nochmal im Android Chrome nachstellen, ohne dass der Browser abstürzt. Beim Klick auf den Avatar im Dashboard, der zur letzten Seite des Parkway Drive Tour 2018 Threads führen soll, passiert das hier:



    Die URL sieht relativ normal aus:



    Ich kann auf der Seite dann absolut nichts mehr machen und beim betätigen des zurück Buttons, erscheint nur noch eine graue Fläche statt mein Dashboard. Da hilft dann nur noch das schließen des Tabs.

    Daten zum Gerät:
    Xiaomi Mi Mix 2
    Android 7.1.1
    Chrome 65.0.3325.109

    Mit anderen Seite habe ich keine derartigen Probleme.

    Das Problem habe ich gerade jedes mal wenn ich in den Formel 1 Thread gehe


  • AcidX AcidX 08.04.2018 21:47 Uhr
    Wenn ich unter android und chrome einen Thread in einem neuen Tab öffnen möchte, sürzt chrome in stetiger Regelmäßigkeit ab. Und das obige Phänomän habe ich auch schon gesehen.

  • Schmiddie Schmiddie 11.04.2018 23:39 Uhr

    AcidX schrieb:
    Wenn ich unter android und chrome einen Thread in einem neuen Tab öffnen möchte, sürzt chrome in stetiger Regelmäßigkeit ab. Und das obige Phänomän habe ich auch schon gesehen.

    Das ist das Problem, dass ich auch habe mit Chrome auf Android.

    Aktuell ganz extrem beim Abseits Thread. Konnte den erst öffnen, wenn ich vom Dashboard auf die erste Seite bin und dann weiter auf die letzte. Ansonsten ist Chrome immer wieder abgestürzt (Beim anklicken des User Icons um auf die letzte Seite zu gelangen).
    FarinU berichtet mir vom gleichen Phänomen mit diesem Thread derzeit.

  • blubb0r blubb0r 11.04.2018 23:43 Uhr
    Das Forum ist mobil mittlerweile eine Zumutung geworden.
    Ist einfach so. Seit 3 Wochen habe ich komplette Abstürze von Chrome, Besserung ist nicht in Sicht.

  • TheRealFarinU TheRealFarinU 11.04.2018 23:46 Uhr

    blubb0r schrieb:
    Das Forum ist mobil mittlerweile eine Zumutung geworden.
    Ist einfach so. Seit 3 Wochen habe ich komplette Abstürze von Chrome, Besserung ist nicht in Sicht.

    Bei mir nach wie vor auch, allerdings deutlich länger als drei Wochen. Vorhin habe ich vier Anläufe gebraucht um den Abseits Thread zu öffnen, denn drei mal ist mir der Browser abgestürzt und dazu möchte ich direkt sagen das mein Browser auf dem Handy sonst nie abstürzt, immer nur hier im Forum.

  • Kes Kes 12.04.2018 07:00 Uhr
    Komisch, ich hab auch Chrome auf Android und habe von den angesprochenen Problemen überhaupt nichts gemerkt. Läuft alles einwandfrei

  • Christian Christian 13.04.2018 10:45 Uhr ADMIN
    Hier auch, wir können das Problem auch nicht nachvollziehen.

    Fragen, die vielleicht helfen die Quelle einzugrenzen: Ist es ein Beta von Chrome installiert oder eine aktuelle stabile Version? Sind irgendwelche Plugins installiert? Werden Ads zugelassen oder geblockt? Wenn ja, wie? Durch die Einsetllung im Profil oder durch einen Adblocker?

    Das Problem kann an verschiedenen Stellen ausgelöst werden und es ist für uns unmöglich das für jeden User überblicken zu können.

  • WupperMetaler95 WupperMetaler95 14.04.2018 09:38 Uhr
    Vom Gefühl her wirds immer schlimmer mit den Abstürzen auf mobilen Geräten..

  • Christian Christian 14.04.2018 10:53 Uhr ADMIN
    Wir verstehen euren Unmut aber wir können das wie bereits geschrieben nicht nachvollziehen. Von daher verstehen wir auch die Ursache nicht. Checkt doch mal bitte die Fragen von gestern und versucht euch da einzuordnen. Interessant für die Leute mit Abstürzen auf Chrome wäre vor allem zu verstehen, ob ihr auf irgendwelchen Beta Versionen unterwegs seid und ob und wenn ja, welche Plugins verwendet werden und ob das Verhalten auch mit einem anderen Browser nachvollzogen werden kann.

    Bitte probiert auch mal aus, ob das gleiche Verhalten nachvollzogen werden kann, wenn ihr im Profil die Werbung deaktiviert (wichtig nicht via Adblock weil das noch mal andere Fehler verursachen könnte).

    Interessant wäre auch zu verstehen, ob das nur im Forum oder nur in bestimmten Threads passiert oder ob das auch passiert, wenn ihr ausserhalb des Forums auf ringrocker.com unterwegs seid,

MyFestivalShop
Bitte logge dich ein um einen Kommentar zu schreiben