Festival Community

Bugs

eröffnet von Kaan am 18.12.2005 20:04 Uhr - letzter Kommentar von ironman



  • Kaan Kaan 18.12.2005 20:04 Uhr

    so... stoni wollte dass ich mal nen bugfred aufmache, weil er jetzt essen geht und 2 Stunden boardausfall doch schon was lang sind...
    also... hier isser...
    juhu...

1.507 Kommentare


  • svenf svenf 18.12.2005 20:23 Uhr






    Greetz,
    Sven

  • cheffe cheffe 18.12.2005 20:39 Uhr
    können wir nicht wenigstens html in diesem fred ausschalten? <IMG SRC="images/forum/icons/icon_nixkapier.gif">

  • Gambrish Gambrish 09.02.2006 13:59 Uhr
    Arrrgh...

    Also, noch mal sauber.

    Ich hab irgendwie ein Problem, Texte zu Fettdruck verwendet wurde.

    Nach einem editieren hab ich da immer statt FETTDRUCK meine Signatur mitten im Text...

  • Brian86 Brian86 09.02.2006 13:59 Uhr
    eh?! wer hat den denn jetzt hoch geholt?!?

    ICH WARS NET, der war schon oben!!

    edit: aaahhh da hammer ja schon den übeltäter

  • Gambrish Gambrish 09.02.2006 13:59 Uhr
    Beispiel:

    Der 2te Satz ist in Fettdruck geschrieben...
    Hier mal ein Beispiel[/b]

    EDIT:
    Und jetzt editiert...


  • Gambrish Gambrish 09.02.2006 14:01 Uhr
    Beispiel:

    Der 2te Satz ist in Fettdruck geschrieben...

    Hier mal ein Beispiel


    so das das Post im Original aus vor dem editieren.

  • Brian86 Brian86 09.02.2006 14:01 Uhr
    das geht mir auch so, scheint aber normal zu sein....fehler in der matrix

    beim editiern einfach [ addsig ] (ohne leerzeichen) unten einfügen, dann klappts

  • Gambrish Gambrish 09.02.2006 14:05 Uhr
    Du hast da was falsch verstanden...

    der tauscht das [b beim editieren gegen [addsig aus... und zwar erst nach dem Absenden der Änderungen.

  • Kaan Kaan 09.02.2006 14:05 Uhr ADMIN
    das ist mir noch nie aufgefallen, weil ich wenn ich editiere meine Signatur immer lösche und neu den addsig befehl druntersetze...

  • Brian86 Brian86 09.02.2006 14:07 Uhr
    Zitat:

    Gambrish schrieb:
    Du hast da was falsch verstanden...

    der tauscht das [b beim editieren gegen [addsig aus... und zwar erst nach dem Absenden der Änderungen.




    achso, naja, kann man mache nix, muss ma gucke zu

    ja un zu deinem problem jetzt?

  • Gambrish Gambrish 09.02.2006 14:09 Uhr
    @Kaan:
    ARRRRRGH, es geht nicht um das eigentliche [addsig, damit ist alles ok.

    Der ERSETZT einfach alle [b bei mir durch [addsig im geschriebenen Text. Ich mach noch mal ein Beispiel.


    ERSTER TEST[/b]
    ZWEITER TEST[/b]
    DRITTER TEST[/b]

    EDIT: Dies passiert allerdings wie gesagt nur beim editieren.

  • Kaan Kaan 09.02.2006 14:11 Uhr ADMIN
    ja, hab's mittlerweile auch verstanden

    sehr merkwürdig... das Problem hatte ich noch nie...

    mal probieren... test

    edit...

    edit2: oder taucht das problem erst auf wenn du beim editieren was fett machen willst? test zwo

    edit3: funzt auch...

  • Gambrish Gambrish 09.02.2006 14:13 Uhr
    Ist mir bisher auch nur auf Arbeit aufgefallen...

    Werds heute Abend noch mal zuhause testen.

    Es pasiert jedenfalls beim editieren auch schon bei im Original verwendeten [b´s.

  • Kaan Kaan 09.02.2006 14:17 Uhr ADMIN
    welchen browser benutzt ihr denn auf der arbeit?

  • StonedHammer StonedHammer 09.02.2006 14:18 Uhr ADMIN
    kenn das prob, passiert aber nicht immer!

    ich hab das prob manchmal bei fred wo ich die bilder editiere, wie gesagt serh selten und heißt nicht das es im 2 beitrag von dir wieder passiert.

  • Gambrish Gambrish 09.02.2006 14:21 Uhr
    @Kaan:
    IE 6.0.2800

    @Thomas:
    Also auf Arbeit tritt der Fehler bei mir inzwischen immer auf.

  • Brian86 Brian86 09.02.2006 14:31 Uhr
    Zitat:

    Gambrish schrieb:

    @Thomas:
    Also auf Arbeit tritt der Fehler bei mir inzwischen immer auf.


    du sollst ja auch was schaffen un net im internet rumgammeln!



  • StonedHammer StonedHammer 09.02.2006 14:35 Uhr ADMIN
    dann les erst ob alles in ordnung ist bevor du immer editieren mußt

    ist aber auf der todoliste


  • Gambrish Gambrish 09.02.2006 14:41 Uhr
    @brian:


    @Thomas:
    Zitat:

    dann les erst ob alles in ordnung ist bevor du immer editieren mußt



  • FBG FBG 14.02.2006 19:44 Uhr
    passt nicht ganz hier rein, aber egal:

    warum werden z.b. beim wortassoziationsfred unten nur 1,2,3 ... 412,413 angezeigt, aber beim lanweiligfred alle 852 was ich total nervig finde

  • nima nima 14.02.2006 20:43 Uhr ADMIN
    da bist du nicht der einzige

  • RockerSchemm RockerSchemm 14.02.2006 21:27 Uhr
    Zitat:

    FBG schrieb:
    passt nicht ganz hier rein, aber egal:

    warum werden z.b. beim wortassoziationsfred unten nur 1,2,3 ... 412,413 angezeigt, aber beim lanweiligfred alle 852 was ich total nervig finde


    das hab ich mich auch schon gefragt, find es aber beim langweilig fred ganz gut, weil der immer so schnell vorranschreitet und wenn man dann mal 4 tage nicht ließt muss man sich dann stückchenweise zurück klicken!
    FAZIT: DER LANGWEILIG FRED BLEIBT WIE ER IST!

  • spike spike 14.02.2006 21:37 Uhr
    also das im langweilig thread geht auf den speziellen wunsch diverse vielpsoter zurück...

    dauerhafter haken bei der signatur.. hmm... die vorstellung dass 15.00 signaturen dauerhaft angehängt sind.. uff.. ähh... muss mal chefe fragen

  • Brian86 Brian86 14.02.2006 21:49 Uhr
    Zitat:

    MasterDepri schrieb:
    man könnte ja einfach die option im betrag lassen, nur dass der haken standardmäßig aktiviert is


    hör ma was erwartest du von den admins?? wir sind ja schonmal heilfroh dass die suche mittlerweile halbwegs klappt!

    @ admins: er hat´s net so gemeint




  • spike spike 14.02.2006 21:56 Uhr
    keine angst....
    wir haben eine sehr lange todolsite udn die arbeiten wir in aller ruhe und gemütlichkeit ab...

Festicket
Bitte logge dich ein um einen Kommentar zu schreiben