Bugs

Kaan eröffnet von Kaan am 18.12.2005 20:04 Uhr - letzter Kommentar von PastorOfMuppets

1.401 Kommentare (Seite 56)


  • Roggan29 Roggan29 Edited
    Bei den Festival Reviews sind ein paar Fehler drin, wenn man sich die Gesamtbewertung in Sternen anschaut.

    Beispiel Hurricane:

    Unter dem Link: http://www.ringrocker.com/festivals.php?op=showf&hurricane-festival-2018&fid=5082
    sehe ich 3 von 5 Sterne

    Unter dem Link: http://www.ringrocker.com/festivals.php?op=reviews&hurricane-festival&id=bhvX8nc9Eu
    Sehe ich 3,5/5 Sterne

    Obwohl auf beiden Seiten steht, dass die Gesamtbewertung 3,8/5 ist. Scheint mir so, als würde auf der einen Seite in halben und auf der anderen nur in ganzen Sternen gerechnet werden.

    Zudem scheinen die Google Bewertungen nicht richtig rangezogen zu werden, da ich da nur die Anzahl der Reviews sehe, aber die Bewertung leer ist bzw. nur einen halben Stern anzeigt.

  • masterofdisaster666 masterofdisaster666 Edited
    Ein paar Smileys wie der schimpf und vogel scheinen nicht mehr zu funktionieren. diese werden in der übersicht nicht mehr angezeigt.

    Nachtrag: Der Vogel Smiley wird im Beitrag blinkend (oder gar nicht) dargestellt, der schimpf wird scheinbar auch nicht richtig dargestellt (mal ist er da, mal nicht)



    edit2: Win 10, aktuellster Chrome.

    Auf dem iPhone mit dem Safari funktioniert es normal.

  • Zwieback Zwieback Edited
    Mobil flackert der Vogel bei mir, wenn in einem Beitrag benutzt.

    Android 7.0.0, Chrome 62.0.3202.84

    Edith: Was Mod nachträgt.
    Edith2: Win10 + Firefox problemlos

  • Schmiddie Schmiddie
    Kann den Fehler bestätigen am Windows 7 PC mit Chrome Version 62.0.3202.94

  • HybridSun95 HybridSun95 Edited
    Links, wie z.B. im ringrocker Song Contest, führen nicht zum Song, sondern zur ringrocker Startseite. Zumindest in der Desktop Version.

  • masterofdisaster666 masterofdisaster666
    Liegt imho daran dass youtube links normalerweise direkt eingebunden werden sofern man nicht die falschen links benutzt. Link in den beitrag kopieren, fertig. Wenn man es als link einfügt wird wohl trotzdem diese direkteinbindung versucht, was bei der link funktion aber nicht klappt.


  • HybridSun95 HybridSun95
    ahh ok, danke

  • PastorOfMuppets PastorOfMuppets
    Bei PNs überlappen sich das Textfeld und der breite grüne Button "Nachricht abschicken". Dadurch ist die letzte Zeile des Textfelds nicht sichtbar.

  • Schmiddie Schmiddie Edited
    Da es bei allen ist, weiß ich nicht ob es sich um einen Bug oder ein Feature handelt: Die mobile Anzeige ist nun so groß, dass man nurnoch 2 Threads sieht. Dafür kann ich auf meinem 6" Smartphone nun auch mit Selfiestick alles auf ringrocker.com problemlos lesen - War das das Ziel?!

    Finde ich nicht so gelungen :/

    Edit sagt: Und der eingefrorene Tickets-Banner nervt auch brutal. Ich verstehe dass ihr Geld verdienen wollt, aber doch bitte nicht so.


  • blubb0r blubb0r Edited
    So groß isses bei mir net, aber es ist auch deutlich größer geworden, störend groß

    edit: Warum kündigt man solche Änderungen eigentlich net vorher an?

  • ringrocker_com ringrocker_com
    Chillt mal, war ein Fehler von uns und ist wieder behoben...

  • Schmiddie Schmiddie
    Bestens, sieht wieder besser aus

  • ryback ryback




    Ist das Forum nur bei mir auf LSD ?
    Mehrere Browser Desktop und Mobil

  • PastorOfMuppets PastorOfMuppets
    Bei mir mit Firefox sowohl mobil als auch am Desktop ebenfalls. Mit Safari gibt es kein Problem.

  • masterofdisaster666 masterofdisaster666
    Chrome @ PC , no problem.

  • Schmiddie Schmiddie
    Mit Chrome am PC gerade das gleiche Problem. Auf dem Smartphone (ebenfalls Chrome) funktioniert es...

  • ringrocker_com ringrocker_com
    CSS LSD Problem, sollte wieder behoben sein. Sorry...


  • Schmiddie Schmiddie
    Leider nein, leider garnicht...
    Cache gelehrt und Browser neu gestartet, aber immernoch LSD

  • ryback ryback
    Bei mir geht alles wieder.

  • Christian Christian ADMIN
    Hier auch, muss am lokalen Cache liegen @Schmiddie

  • Schmiddie Schmiddie
    Tatsächlich, hab's hinbekommen

  • Unterfangen Unterfangen
    Sehe im Newsfeed keine Usernamen mehr

  • defpro defpro
    Es gibt aktuell bei einigen Usern (nicht bei mir) Probleme mit der PN-Funktion. So wie ich das verstanden habe, fehlt im Profil des gewünschten Nachrichten-Empfängers der PN-Button. Vielleicht kann einer der betroffenen User hier ja einen Screenshot beisteuern bzw. das Problem näher erläutern.

    Außerdem ist das System mit den gesendeten Nachrichten etwas verwirrend: Schickt man einem User zum ersten Mal eine PN, taucht diese nicht unter dem Punkt "Nachrichten" auf. Man kann seine gesendete Nachricht erst wieder sehen, wenn der entsprechende User geantwortet hat.

    Darüber hinaus sind die PNs aktuell chronologisch nach Eingang der letzten PN geordnet. Es wäre schön, wenn auch gesendete PNs als "Aktivität" gewertet werden, sodass der entsprechende PN-Verlauf nach oben rutscht.

    Beispiel: Ein User hat mir vor 3 Monaten eine PN geschrieben, ich antworte heute auf diese PN. Trotzdem taucht der PN-Verlauf relativ weit unten in der Liste auf, weil für die Ordnung nur der letzte PN-Eingang berücksichtigt wird.

    (Der letzte Punkt gehört eigentlich in den Verbesserungs-Thread. Wegen des Sachzusammenhangs habe ich ihn aber mal hier dazugeschrieben.)

  • masterofdisaster666 masterofdisaster666 Edited
    Es zerhackt in den PNs auch die Profilbilder (links in der Übersicht) und teilweise sieht man bei den entsprechenden Usern, dann Profilbilder anderer Leute...

  • defpro defpro

    masterofdisaster666 schrieb:
    Es zerhackt in den PNs auch die Profilbilder (links in der Übersicht) und teilweise sieht man bei den entsprechenden Usern, dann Profilbilder anderer Leute...

    Stimmt, das ist mir auch schon aufgefallen.
Bitte logge dich ein um einen Kommentar zu schreiben